Back to overview
Degraded

Some Media Previews return "No Preview Available"

Nov 08 at 01:03pm MST
Affected services
pixelfed.social
pxscdn.com

Resolved
Nov 09 at 01:29am MST

The fix has been successfully deployed!

Updated
Nov 09 at 12:28am MST

A fix is being deployed, and is expected to be completed within the next few hours.

Updated
Nov 08 at 01:04pm MST

We are working on a fix.

Created
Nov 08 at 01:03pm MST

We recently updated our media storage and a small number of files encountered an issue and return the placeholder "No Preview Available" image.